










<!DOCTYPE html>
<html>
    <head>
        <title>Thousands gather for Women's March rallies across the US | Chattanooga Times Free Press</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=0.0.1">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=0.0.1">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=0.0.1">
        <link rel="manifest" href="/site.webmanifest?v=0.0.1">

            <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta http-equiv="X-UA-Compatible" content="ie=edge">

    <meta name="keywords" content="Chattanooga News, Chattanooga Newspaper, Chattanooga, Tennessee, Georgia, Alabama, Chattanooga Times Free Press, Chattanooga Breaking News, Breaking News Updates, Top Stories, Chattanooga, Local Regional, Chattanooga Sports, Chattanooga local Sports, Chattanooga Preps, Chattanooga Life, Chattanooga Business, Chattanooga local Business, National, International, Chattanooga local news, Chattanooga movies, Chattanooga music, Chattanooga entertainment, Chattanooga arts, Chattanooga concerts, entertainment news, tickets, neighborhoods">
    <meta name="description" content="WASHINGTON (AP) &mdash; Thousands gathered in cities across the country Saturday as part of the nationwide Women's March rallies focused on issues such as climate change, pay equity, reproductive rights and immigration.

">
    <meta name="category" content="breakingnews">
    

    <link rel="canonical" href="https://www.timesfreepress.com/news/breakingnews/story/2020/jan/19/thousands-gather-womens-march-rallies-across-us/513357/">

    <meta property="og:title" content="Thousands gather for Women's March rallies across the US">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media.timesfreepress.com/img/photos/2020/01/18/ap200190215737995525051997_t1070_h9cc6effea42572ce938aa3a4ae8a63920d86d071.jpg">
    <meta property="og:url" content="https://www.timesfreepress.com/news/breakingnews/story/2020/jan/19/thousands-gather-womens-march-rallies-across-us/513357/">
    <meta property="og:description" content="WASHINGTON (AP) &mdash; Thousands gathered in cities across the country Saturday as part of the nationwide Women's March rallies focused on issues such as climate change, pay equity, reproductive rights and immigration.

">
    <meta property="og:site_name" content="timesfreepress.com">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TimesFreePress">
    <meta name="twitter:creator" content="@TimesFreePress">
    <meta name="twitter:description" content="WASHINGTON (AP) &mdash; Thousands gathered in cities across the country Saturday as part of the nationwide Women's March rallies focused on issues such as climate change, pay equity, reproductive rights and immigration.

" >
    <meta name="twitter:title" content="Thousands gather for Women's March rallies across the US">
    <meta name="twitter:image" content="https://media.timesfreepress.com/img/photos/2020/01/18/ap200190215737995525051997_t1070_h9cc6effea42572ce938aa3a4ae8a63920d86d071.jpg">

    <meta itemprop="pageType" content="article"/>
    <meta itemprop="url" content="https://www.timesfreepress.com/news/breakingnews/story/2020/jan/19/thousands-gather-womens-march-rallies-across-us/513357/"/>
    <meta itemprop="datePublished" content="2020-01-19T05:00:00-05:00"/>
    <meta itemprop="thumbnailUrl" content="https://media.timesfreepress.com/img/photos/2020/01/18/ap200190215737995525051997_t1070_h9cc6effea42572ce938aa3a4ae8a63920d86d071.jpg"/>
    <meta itemprop="headline" content="Thousands gather for Women's March rallies across the US" />
    <meta itemprop="inLanguage" content="en"/>
    <meta itemprop="author" content="Associated Press"/>
    <meta itemprop="identifier" content="513357">

    <meta name="topic" />
    <meta name="entities" />
    <meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=513357&d=timesfreepress" />

                <!-- BEGIN: Header Bidding -->
<script type="text/javascript">
    var dfpAdunit = 'cha/tfp/news/latest';
</script>
<script type="text/javascript" async src="/js/ad-bidding/prebid.js?v=2.28.0"></script>
<!-- END: Header Bidding -->
        <!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NLLP6W');
</script>
<!-- End Google Tag Manager -->
                        <link rel="stylesheet" href="/css/styles.css?v=0.0.16">
            <link rel="stylesheet" href="/css/styles-old.css?v=0.0.16">
        
    <link rel="stylesheet" href="/css/klangoo/klangoo.css?v=0.0.4">

                <script>
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({
            'event': 'dataLayer-loaded',
            'author': 'Associated Press',
            'articleCategory': 'Breaking News',
            'contentType': 'article',
            'contentPublishDate': 'Jan 19, 2020',
            'companyName': 'Times Free Press',
            'contentPublishedDayOfWeek': 'Sunday',
            'articleTitle': 'Thousands gather for Women&#039;s March rallies across the US'
        })
    </script>

            <!-- new id format -->
    
        <script src="https://wehco-bi.appspot.com/static/js/google-natural-language-v1-min.js"></script>

    <!-- BEGIN: BlueConic -->
<script src="//cdn.blueconic.net/wehco.js"></script>
<!-- END: BlueConic -->
        
<!-- Begin Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- End Nativo -->    </head>

    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLLP6W" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
                  
<header>
    <div class="header">
        <div class="header__menu-and-search">
            <div class="header__menu">
                <span class="header__menu-btn">
                    <svg class="header__menu-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 12 10" style="enable-background:new 0 0 12 10;" xml:space="preserve">
                        <path class="bottom" d="M11.7,10H0.3C0.1,10,0,9.9,0,9.7V8.9c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,9.9,11.9,10,11.7,10z"></path>
                        <path class="top" d="M11.7,1.5H0.3C0.1,1.5,0,1.3,0,1.1V0.3C0,0.1,0.1,0,0.3,0h11.4C11.9,0,12,0.1,12,0.3v0.9C12,1.3,11.9,1.5,11.7,1.5z"></path>
                        <path class="middle" d="M11.7,5.8H0.3C0.1,5.8,0,5.6,0,5.4V4.6c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,5.6,11.9,5.8,11.7,5.8z"></path>
                    </svg>
                    <span class="header__menu-btn-text">Sections</span>
                </span>
            </div>
            <nav class="nav__header">
                                <div class="nav__header-menu">
                    <div class="nav-list nav__header-menu-item">
                        <span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
                        <ul class="nav-submenu nav__header-sub-menu">
                            <li><a href="/news/breakingnews/" title="Breaking News">Breaking News</a></li>
                            <li><a href="/news/local/" title="Local">Local</a></li>
                            <li><a href="/news/national/" title="National">National/International</a></li>
                            <li><a href="/news/community/" title="Local">Community</a></li>
                            <li><a href="/obits/" title="Obituaries">Obituaries</a></li>
                        </ul>
                    </div>
                    <div class="nav-list nav__header-menu-item">
                        <span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                        <ul class="nav-submenu nav__header-sub-menu">
                            <li><a href="/news/sports/" title="Sports">Main</a></li>
                            <li><a href="/news/sports/preps/" title="Preps">Preps</a></li>
                            <li><a href="/news/sports/college/" title="College">College</a></li>
                            <li><a href="/news/sports/outdoors/" title="Outdoors">Outdoors</a></li>
                            <li><a href="/news/sports/columns/" title="Columns">Columns</a></li>
                            <li><a href="/news/sports/nfl/" title="NFL">NFL</a></li>
                            <li><a href="/news/sports/soccer/" title="Soccer">Soccer</a></li>
                            <li><a href="/news/sports/mlblookouts/" title="MLB/Lookouts">MLB/Lookouts</a></li>
                            <li><a href="/news/sports/nascar/" title="Nascar">Nascar</a></li>
                            <li><a href="/news/sports/golf/" title="Golf">Golf</a></li>
                        </ul>
                    </div>
                    <div class="nav-list nav__header-menu-item">
                        <span class="nav__header-menu-text">Opinion<em class="caret fas fa-angle-down"></em></span>
                        <ul class="nav-submenu nav__header-sub-menu">
                            <li><a href="/news/opinion/" title="Opinion">Main</a></li>
                            <li><a href="/news/opinion/times/" title="Times Editorials">Times Editorials</a></li>
                            <li><a href="/news/opinion/freepress/" title="Free Press Editorials">Free Press Editorials</a></li>
                            <li><a href="/news/opinion/letters/" title="Letters to the Editors">Letters to the Editors</a></li>
                            <li><a href="/cartoons/" title="Cartoons">Cartoons</a></li>
                            <li><a href="/news/opinion/columns/" title="Local Columnists">Local Columnists</a></li>
                            <li><a href="/news/opinion/rants/" title="Rants">Rants</a></li>
                        </ul>
                    </div>
                    <div class="nav-list nav__header-menu-item">
                        <span class="nav__header-menu-text">Business<em class="caret fas fa-angle-down"></em></span>
                        <ul class="nav-submenu nav__header-sub-menu">
                            <li><a href="/news/business/" title="Business">Main</a></li>
                            <li><a href="/news/business/aroundregion/" title="Local Business">Local Business</a></li>
                            <li><a href="/news/business/national/" title="National">National</a></li>
                            <li><a href="https://www.bestofchatt.com/" target="_blank" title="Best of the Best">Best of the Best</a></li>
                            <li><a href="/testdrive/" title="Test Drive">Test Drive</a></li>
                            <li><a href="/moneyguide/" title="Money Guide">Money Guide</a></li>
                            <li><a href="/news/edge/" title="Edge">Edge Magazine</a></li>
                        </ul>
                    </div>
                    <div class="nav-list nav__header-menu-item">
                        <span class="nav__header-menu-text">Politics<em class="caret fas fa-angle-down"></em></span>
                        <ul class="nav-submenu nav__header-sub-menu">
                            <li><a href="/news/politics/" title="Politics">Main</a></li>
                            <li><a href="/news/politics/regional/" title="Region">Region</a></li>
                            <li><a href="/news/politics/elections/" title="Elections">Elections</a></li>
                        </ul>
                    </div>
                    <div class="nav-list nav__header-menu-item">
                        <span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
                        <ul class="nav-submenu nav__header-sub-menu">
                            <li><a href="/news/life/" title="Life">Life</a></li>
                            <li><a href="/news/life/faith-and-religion/" title="Faith and Religion">Faith and Religion</a></li>
                            <li><a href="/news/chatter/" title="Chatter">Chatter Magazine</a></li>
                            <li><a href="/ideal-health/" title="Ideal Health">Ideal Health</a></li>
                            <li><a href="/news/getout/" title="Get Out">Get Out Magazine</a></li>
                            <li><a href="/news/chattanooganow/" title="ChattanoogaNow">ChattanoogaNow</a></li>
                            <li><a href="/news/senior-resource-guide/" title="Senior Resource Guide">Senior Resource Guide</a></li>
                            <li><a href="/music-wednesdays/" title="Music Wednesdays">Music Wednesdays</a></li>
                            <li><a href="/events/" title="Events">Events</a></li>
                        </ul>
                    </div>
                    <div class="nav-list nav__header-menu-item">
                        <span class="nav__header-menu-text">Special Projects<em class="caret fas fa-angle-down"></em></span>
                        <ul class="nav-submenu nav__header-sub-menu">
                            <li><a href="/special-projects/" title="Special Projects">Main</a></li>
                            <li><a href="https://right2know.timesfreepress.com/" target="_blank" title="Right2Know">Right2Know</a></li>
                            <li><a href="https://cluster.timesfreepress.com/homicides/index.php" target="_blank" title="The Toll">The Toll</a></li>
                            <li><a href="/tags/weeklyquiz/" title="Quizzes">Quizzes</a></li>
                        </ul>
                    </div>
                    <div class="nav-list nav__header-menu-item">
                        <span class="nav__header-menu-text">Classifieds<em class="caret fas fa-angle-down"></em></span>
                        <ul class="nav-submenu nav__header-sub-menu">
                            <li><a href="https://jobs.timesfreepress.com/" target="_blank" title="Jobs">Jobs</a></li>
                            <li><a href="https://homes.timesfreepress.com/" target="_blank" title="Homes">Homes</a></li>
                            <li><a href="https://cars.timesfreepress.com/" target="_blank" title="Cars">Cars</a></li>
                            <li><a href="https://sell.timesfreepress.com/" target="_blank" title="Place an Ad">Place an Ad</a></li>
                            <li><a href="https://buy.timesfreepress.com/Default/Home/Search?minorClass=398" target="_blank" title="Legal Notices">Legal Notices</a></li>
                            <li><a href="https://buy.timesfreepress.com/" target="_blank" title="Classifieds">Classifieds</a></li>
                            <li><a href="/circulars/" title="Circulars">Circulars</a></li>
                        </ul>
                    </div>
                </div>
            </nav>
        </div>
        <a class="header__link" href="/" title="Times Free Press"><img class="header__logo" src="https://stash.timesfreepress.com/sites/cocagne/ctfp-logo-light.svg" alt=""></a>

                    <div class="settings">
                <div class="settings__group-for-mobile">
                    <em class="fas fa-user-circle settings__mobile-icon"></em>
                    <div class="settings__mobile">
                        <a class="btn full-width" href="/login/">Sign&nbsp;in</a>
                        <a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
                    </div>
                </div>
                <div class="settings__group-for-desktop">
                    <a class="btn btn--sign-in" href="/login/">Sign&nbsp;in</a>
                    <a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
                </div>
            </div>
        
    </div>
</header>                      
                   
<div class="subheader">
    <a class="subheader__link" href="/eedition/" title="Today's Paper"><em class="fas fa-newspaper" style="margin-right: 8px;"></em>Today's Paper</a>
    <a class="subheader__link" href="/breakingnews/" title="Breaking News">Breaking News</a>
    <a class="subheader__link" href="/about-us/" title="About Us">About Us</a>
    <a class="subheader__link" href="/core-values/" title="Core Values">Core Values</a>
    <a class="subheader__link" href="/newsletters/" title="Newsletters">Newsletters</a>
    <a class="subheader__link" href="/obits/" title="Obituaries">Obituaries</a>
    <a class="subheader__link" href="/special-projects/" title="Editor's Choice">Editor's Choice</a>
    <a class="subheader__link" href="/story-ideas/" title="Send us your story ideas">Send us your story ideas</a>
    <div class="indicator"></div>
    <div style="flex-grow: 1; display: flex; justify-content: flex-end;">
        <a class="subheader__link" href="https://www.facebook.com/timesfreepress/" title="Times Free Press Facebook"><i class="fab fa-facebook-f"></i></a>
        <a class="subheader__link" href="https://twitter.com/TimesFreePress" title="Times Free Press Twitter"><i class="fab fa-twitter"></i></a>
        <a class="subheader__link" href="https://www.instagram.com/chattanooga" title="Times Free Press Instagram"><i class="fab fa-instagram"></i></a>
    </div>
</div>               <main class="container" role="main">
    <div class="ad-block-section">
        <div class="ad-block-section__top-mobile">
            <span class="ad">ADVERTISEMENT</span>
            <div data-ad='div-gpt-ad-320x50'></div> 
        </div>

        <div class="ad-block-section__top-desktop">
            <span class="ad">ADVERTISEMENT</span>         
            <div data-ad='div-gpt-ad-flex'></div>
        </div>
    </div>

    <div class="article-header-2">
        <span class="most-recent-article-info">
            <span class="most-recent-article-category">Breaking News</span>
            <h1 class="most-recent-article-title" role="heading">Thousands gather for Women's March rallies across the US</h1>
            <span class="subhead"></span>
            <span class="most-recent-article-bi-line">January 19th, 2020 | by <span class="bi-line-link" style="color:#656565;font-weight:400">Associated Press</span></span>
        </span>
    </div>

    <div class="left-and-right-rail">
        
<div class="left-rail article__body">
                        <div class="article-image-group">
                <img class="article-image" src="https://media.timesfreepress.com/img/photos/2020/01/18/ap200190215737995525051997_t800_h1d4bb119a67b1c50b10307df9e57b7650ce5a50b.jpg" alt="">
                <span class="article-image-credit">People endure drizzling rain as they participate in the Women's March, organized by Power Together Tennessee, Saturday, Jan. 18, 2020, in downtown Murfreesboro, Tenn. (Helen Comer/The Daily News Journal via AP)

</span>
                            </div>
            
    <div itemprop="articleBody">
        
        <p>WASHINGTON (AP) &mdash; Thousands gathered in cities across the country Saturday as part of the nationwide Women&#39;s March rallies focused on issues such as climate change, pay equity, reproductive rights and immigration.</p>

<p>Hundreds showed up in New York City and thousands in Washington, D.C. for the rallies, which aim to harness the political power of women, although crowds were noticeably smaller than in previous years. Marches were scheduled Saturday in more than 180 cities.</p>

<p>The first marches in 2017 drew hundreds of thousands of people to rallies in cities across the country on the day after President Donald Trump was inaugurated. That year&#39;s D.C. march drew close to 1 million people.</p>

<p>In Manhattan on Saturday, hundreds of people gathered as part of a "Rise and Roar" rally at separate events in Foley Square and Columbus Circle.</p>

<p>"Today, we will be the change that is needed in this world! Today, we rise into our power!" activist Donna Hylton told a cheering crowd in Foley Square.</p>

<p>Snow began falling by the afternoon in Manhattan, apparently putting a damper on plans for the two groups to converge in large numbers near Times Square.</p>

<p>In downtown Los Angeles, thousands of men, women and children filled several blocks as they made their way from a plaza to a park adjacent to City Hall, where a rally featured speeches by Jennifer Siebel Newsom, the wife of California Gov. Gavin Newsom, Mayor Eric Garcetti, Rep. Maxine Waters and others.</p>

<p>Jennifer Siebel Newsom credited women for mobilizing against gun violence, creating the #MeToo movement against sexual harassment and discrimination, and taking back the Democratic majority in the House of Representatives.</p>

<p>"In 2020, I have no doubt that it will be women who will lead again, rise up and move this country forward on a path toward justice," she said.</p>

<p>In Denver, organizers opted to skip the rally after the march and instead invited participants to meet with local organizations to learn more about issues such as reproductive rights, climate change, gun safety and voting.</p>

<p>Several thousand came out for the protest in Washington, far fewer than last year when about 100,000 people held a rally east of the White House. But as in previous years, many of the protesters made the trip to the nation's capital from cities across the country to express their opposition to Trump and his policies. From their gathering spot on Freedom Plaza, they had a clear view down Pennsylvania Avenue to the U.S. Capitol, where the impeachment trial gets underway in the Senate next week.</p>

<p>In Washington, three key issues seemed to galvanize most of the protesters: climate change, immigration and reproductive rights.</p>

<p>"I teach a lot of immigrant students, and in political times like this I want to make sure I&#39;m using my voice to speak up for them," said Rochelle McGurn, 30, an elementary school teacher from Burlington, Vermont who was in D.C. to march. "They need to feel like they belong, because they do."</p>

<p>Peta Madry of New London, Connecticut, was celebrating her 70th birthday in D.C. by attending her fourth Women's March with her sister, Cynthia Barnard, of San Rafael, California. Both women were wearing handknitted pink hats that date from the first march. With pained expressions, they spoke about Trump's determination to reverse the policies of his predecessor Barack Obama and his treatment of women.</p>

<p>"Look what he's doing to Greta Thunberg," Madry said, referring to the teenage climate activist. "He's the biggest bully in the world."</p>

<p>Melissa McCullough of Georgetown, Indiana, said when she recently turned 50 she promised herself that she would get more involved politically. "I'm here to protest Trump, as a woman," she said.</p>

<p>Her daughter, 19-year-old University of Cincinnati student Elizabeth McCullough, chimed in to say that most women's issues are human issues, and they talked about the need to protect immigrants.</p>

<p>"You have to push to protect everyone or no one's safe," Melissa McCullough said.</p>

<p>The protesters planned to march around the White House, but Trump wasn't there. He is spending the holiday weekend at his resort in Florida.</p>

<p>Organizers of the Washington march faced criticism from some local African American activists for failing to focus on local issues and damaging the ability of local activists to organize.</p>

<p>"Local D.C. is a domestic colony and the actions of national organizers have to recognize that," Black Lives Matter D.C. wrote in a letter this week to Women's March organizers. "Here in D.C., these unstrategic mass mobilizations distract from local organizing, often overlook the black people who actually live here and even result in tougher laws against demonstration being passed locally."</p>

<p>___</p>

<p><i>This story has been updated to correct the activist&#39;s name to Donna Hylton, not Hill.</i></p>

<p><i>Associated Press reporter Daisy Nguyen in San Francisco contributed to this report.</i></p>


            </div>

                <div class="inline__block">
                            <span class="inline__block-type">Next Article</span>
                <h2 class="inline__block-title">
                    <a href="/news/breakingnews/story/2020/jan/19/christopher-tolkien-son-lord-rings-creator-dies/513352/">Christopher Tolkien, son of Lord of the Rings creator, dies</a>
                </h2>
                <br>
            
                            <span class="inline__block-type">Previous Article</span>
                <h2 class="inline__block-title">
                    <a href="/news/breakingnews/story/2020/jan/19/harry-meghan-quit-royal-jobs-give-highness-titles/513358/">Harry, Meghan to quit royal jobs, give up 'highness' titles</a>
                </h2>
                    </div>
    
        <div data-widget-id="ent_325-2"></div>

        <div data-widget-id="rel_325-2"></div>

                <div id="coral_thread"></div>
    </div>        
<div class="right-rail">
    <div class="add-position-right">
        <span class="ad">ADVERTISEMENT</span>
        <div data-ad='div-gpt-ad-300x250'></div>
    </div>

    <div class="add-position-top-mobile hide-for-desktop">
        <span class="ad">ADVERTISEMENT</span>
        <div data-ad='div-gpt-ad-300x250-mobile'></div>
    </div>

    <div class="other-news">
                <div data-widget-id="recom_325-2"></div>
    </div>

    <div class="add-position-right sticky three-x-six">
        <span class="ad">ADVERTISEMENT</span>
        <div data-ad='div-gpt-ad-300x600'></div>
    </div>
</div>    </div>
</main>
                  
<footer>
    <div class="container footer">
        <a href="/" class="footer__logo">
            <img class="footer__logo" src="https://stash.timesfreepress.com/sites/cocagne/ctfp-logo-dark.svg" alt="">
        </a>
        <nav class="footer__nav">
            <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                    <li><a href="/news/breakingnews/" title="Breaking News">Breaking News</a></li>
                    <li><a href="/news/local/" title="Local">Local</a></li>
                    <li><a href="/news/community/" title="Local">Community</a></li>
                    <li><a href="/news/national/" title="National">National/International</a></li>
                    <li><a href="/obits/" title="Obituaries">Obituaries</a></li>
                </ul>
            </div>
            <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                    <li><a href="/news/sports/" title="Sports">Main</a></li>
                    <li><a href="/news/sports/preps/" title="Preps">Preps</a></li>
                    <li><a href="/news/sports/college/" title="College">College</a></li>
                    <li><a href="/news/sports/outdoors/" title="Outdoors">Outdoors</a></li>
                    <li><a href="/news/sports/columns/" title="Columns">Columns</a></li>
                    <li><a href="/news/sports/nfl/" title="NFL">NFL</a></li>
                    <li><a href="/news/sports/soccer/" title="Soccer">Soccer</a></li>
                    <li><a href="/news/sports/mlblookouts/" title="MLB/Lookouts">MLB/Lookouts</a></li>
                    <li><a href="/news/sports/nascar/" title="Nascar">Nascar</a></li>
                    <li><a href="/news/sports/golf/" title="Golf">Golf</a></li>
                </ul>
            </div>
            <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Opinion<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                    <li><a href="/news/opinion/" title="Opinion">Main</a></li>
                    <li><a href="/news/opinion/times/" title="Times Editorials">Times Editorials</a></li>
                    <li><a href="/news/opinion/freepress/" title="Free Press Editorials">Free Press Editorials</a></li>
                    <li><a href="/news/opinion/columns/" title="Local Columnists">Local Columnists</a></li>
                    <li><a href="/cartoons/" title="Cartoons">Cartoons</a></li>
                    <li><a href="/news/opinion/letters/" title="Letters to the Editors">Letters to the Editors</a></li>
                    <li><a href="/news/opinion/rants/" title="Rants">Rants</a></li>
                </ul>
            </div>
            <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Business<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                    <li><a href="/news/business/" title="Business">Main</a></li>
                    <li><a href="/news/business/aroundregion/" title="Local Business">Local Business</a></li>
                    <li><a href="/news/business/national/" title="National">National</a></li>
                    <li><a href="/news/edge/" title="Edge">Edge</a></li>
                    <li><a href="/testdrive/" title="Test Drive">Test Drive</a></li>
                    <li><a href="/moneyguide/" title="Money Guide">Money Guide</a></li>
                    <li><a href="https://www.bestofchatt.com/" target="_blank" title="Best of the Best">Best of the Best</a></li>
                </ul>
            </div>
            <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Politics<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                    <li><a href="/news/politics/" title="Politics">Main</a></li>
                    <li><a href="/news/politics/local/" title="Local">Local</a></li>
                    <li><a href="/news/politics/regional/" title="Region">Region</a></li>
                    <li><a href="/news/politics/national/" title="National">National</a></li>
                    <li><a href="/news/politics/elections/" title="Elections">Elections</a></li>
                </ul>
            </div>
            <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                    <li><a href="/news/life/" title="Life">Life</a></li>
                    <li><a href="/news/life/faith-and-religion/" title="Faith and Religion">Faith and Religion</a></li>
                    <li><a href="/news/chatter/" title="Chatter">Chatter</a></li>
                    <li><a href="/ideal-health/" title="Ideal Health">Ideal Health</a></li>
                    <li><a href="/news/getout/" title="Get Out">Get Out Magazine</a></li>
                    <li><a href="/news/chattanooganow/" title="ChattanoogaNow">ChattanoogaNow</a></li>
                    <li><a href="/news/senior-resource-guide/" title="Senior Resource Guide">Senior Resource Guide</a></li>
                    <li><a href="/music-wednesdays/" title="Music Wednesdays">Music Wednesdays</a></li>
                    <li><a href="/events/" title="Events">Events</a></li>
                </ul>
            </div>
            <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Special Projects<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                    <li><a href="/special-projects/" title="Special Projects">Main</a></li>
                    <li><a href="https://right2know.timesfreepress.com/" target="_blank" title="Right2Know">Right2Know</a></li>
                    <li><a href="https://cluster.timesfreepress.com/homicides/index.php" target="_blank" title="The Toll">The Toll</a></li>
                    <li><a href="/tags/weeklyquiz/" title="Quizzes">Quizzes</a></li>
                </ul>
            </div>
            <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Classifieds<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                    <li><a href="https://jobs.timesfreepress.com/" target="_blank" title="Jobs">Jobs</a></li>
                    <li><a href="https://homes.timesfreepress.com/" target="_blank" title="Homes">Homes</a></li>
                    <li><a href="https://cars.timesfreepress.com/" target="_blank" title="Cars">Cars</a></li>
                    <li><a href="https://sell.timesfreepress.com/" target="_blank" title="Place an Ad">Place an Ad</a></li>
                    <li><a href="https://buy.timesfreepress.com/Default/Home/Search?minorClass=398" target="_blank" title="Legal Notices">Legal Notices</a></li>
                    <li><a href="https://buy.timesfreepress.com/" target="_blank" title="Classifieds">Classifieds</a></li>
                    <li><a href="/circulars/" title="Circulars">Circulars</a></li>
                </ul>
            </div>
        </nav>
        <div class="footer__links">
            <a class="default-link" href="/contact-us/" title="Contact Us">Contact Us</a>
            <a class="default-link" href="/advertise/" title="Advertise">Advertise</a>
            <a class="default-link" href="/terms-and-conditions/" title="Terms and Conditions">Terms and Conditions</a>
            <a class="default-link" href="https://stash.timesfreepress.com/sites/cocagne/EthicsPolicy.pdf" target="_blank" title="Ethics Policy">Ethics Policy</a>
            <a class="default-link" href="/rewards/" title="Reader Rewards">Reader Rewards</a>
            <a class="default-link" href="/user/settings/" title="Manage Subscription">Manage Subscription</a>
        </div>

        <div>
            <a class="subheader__link" href="https://www.facebook.com/timesfreepress/" title="Times Free Press Facebook"><i class="fab fa-facebook-f"></i></a>
            <a class="subheader__link" href="https://twitter.com/TimesFreePress" title="Times Free Press Twitter"><i class="fab fa-twitter"></i></a>
            <a class="subheader__link" href="https://www.instagram.com/chattanooga" title="Times Free Press Instagram"><i class="fab fa-instagram"></i></a>
        </div>

        <p class="legal">Copyright © 2020, Chattanooga Times Free Press, Inc.</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Chattanooga Times Free Press, Inc.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2020, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
    </div>
</footer>          
                        <script src="/js/jquery.js"></script>
            <script src="/js/jquery.sticky.js"></script>
            <script src="/js/jquery.fancybox.js"></script>
            <script src="/js/scripts.js?v=0.0.4"></script>
        

        <script>
                    var excludePW = false;
            </script>

        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5ce5897725f39757"></script>

        <script type="text/javascript">
        (function() { 
        var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
        ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_325.js'; 
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
        })();
    </script>

        <script type="text/javascript">
        (function() {
            var d = document, s = d.createElement('script');
            s.src = 'https://talk.timesfreepress.com/assets/js/embed.js';
            s.onload = function() {
                Coral.createStreamEmbed({
                    id: "coral_thread",
                    autoRender: true,
                    rootURL: 'https://talk.timesfreepress.com',
                    storyID: '513357_/news/breakingnews/story/2020/jan/19/thousands-gather-womens-march-rallies-across-us/513357/_tfp',
                    storyURL: 'https://www.timesfreepress.com/news/breakingnews/story/2020/jan/19/thousands-gather-womens-march-rallies-across-us/513357/',
                });
            };
            (d.head || d.body).appendChild(s);
        })();
    </script>

        <script type="text/javascript" class="teads" src="//a.teads.tv/page/67253/tag" async="true"></script>

        <!-- BEGIN: Chartbeat -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 33131;
        _sf_async_config.domain = 'timesfreepress.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Breaking News';
        _sf_async_config.authors = 'Associated Press';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<!-- END: Chartbeat -->    </body>
</html>